Logout on Marketing tactic activation

Incident Report for ZiftONE

Resolved

We have released a patch for this issue, and can confirm that Marketing activities are activating without issue.
Apologies for any inconvenience caused
Posted Mar 18, 2025 - 11:17 EDT

Identified

We have identified an issue where Non-Administrator users are logged out when activating a marketing tactic on the Portal. Our Engineers have isolated the cause and are working on a patch for this.

Thank you for you patience on this matter
Posted Mar 18, 2025 - 10:20 EDT
This incident affected: Social Deliverability and Zift Portal.