Degraded SSO delivery

Incident Report for ZiftONE

Resolved

We have had no further incidents and are marking this as resolved
Posted Jun 23, 2025 - 17:16 EDT

Monitoring

We have applied an update for the SSO issue, and are now seeing successful logins.

We will continue to monitor the SSO.
Posted Jun 23, 2025 - 15:39 EDT

Identified

Our team has identified the cause of the issue and Is currently working on a solution. We have determined this only affects a small group of connections.

Thank you for your patience on this issue.
Posted Jun 23, 2025 - 13:54 EDT

Investigating

We are currently experiencing issues with SSO access to our Platform, this is not affecting all connections.

Our teams are working to resolve this as soon as possible
Posted Jun 23, 2025 - 11:41 EDT
This incident affected: Zift Platform and Zift Portal.