UnifyrONE reporting unavailable - 3rd Party outage

Incident Report for ZiftONE

Resolved

AWS services have returned to operation, and our reporting suite functions have been restored.
Thank you for you patience on this issue.
Posted Oct 21, 2025 - 04:31 EDT

Identified

Due to ongoing data centre issues within AWS, our Advanced reporting is currently unavailable. Please bear with us while this issue is resolved by the external supplier
Posted Oct 20, 2025 - 10:20 EDT
This incident affected: Advanced Reporting.