Outage of 3rd party system

Incident Report for ZiftONE

Resolved

This incident is now resolved, we have seen no further issues.
Thank you again for your patience
Posted Sep 04, 2025 - 18:12 EDT

Monitoring

Thank you for your patience, We are now seeing restored functionality.

We will monitor over the next hour, but this incident is now resolved.
Posted Sep 04, 2025 - 17:03 EDT

Identified

We are currently experiencing issue on the platform due to an outage with a 3rd party system. This is impacting multiple areas across the platform, including Email functionality and Partner Management.

Please bear with us while we work to resolve this issue.
Posted Sep 04, 2025 - 16:30 EDT
This incident affected: Mail Deliverability, Zift Platform, and Zift Portal.